Back to overview
Degraded
Unable to register new congregation
Jun 23 at 01:49pm UTC
Affected services
Main API
Miscellaneous API
Resolved
Jun 23 at 06:40pm UTC
We applied the necessary fix to the Miscellaneous API and the services are back to normal again.
We are very sorry for the inconvenience.
Affected services
Created
Jun 23 at 01:49pm UTC
The Miscellaneous API which supplies the countries and congregations data is not working as expected, preventing new congregation to be created in the Main API.
Affected services